Change font size   Print view

FW 1.7.1 build 108 need

Discussion board for the TT24 users and sound reinforcement

FW 1.7.1 build 108 need

Postby PMAlvarez » Sat May 31, 2014 6:46 pm

As I explained in a separate topic, I lost some snapshots on my TT24 and need to backup my console in case this occurs again. I went to the Mackie website and they no longer have the subject version available for download. They only have the last version they released which is build 110.

If I recall past FW upgrades, it is required to have the same version of TTControl SW as is on the console so you can backup the board, then do the upgrade followed by the install of the backup.

Does anyone have build 108 so I can perform the backup? I've sent an email to Mackie but they haven't responded yet.

Cheers,
Paul
PMAlvarez
Registered user
 
Posts: 14
Joined: Sun Apr 27, 2014 5:54 pm

Re: FW 1.7.1 build 108 need

Postby jeff92k7 » Mon Jun 02, 2014 11:57 pm

I see what you mean. I still see various past builds listed at http://www.mackie.com/products/tt24/software.html. However, all but the most recent just return a URL failure and redirect to the main page.

I have builds 68, 86b, 89, and 109 - some of which I think were beta builds (109 isn't functionally different from 110), but I can't find any other versions. I guess I either skipped those versions or deleted the setup files. Back when I was on the beta team, I kept our church console on the latest beta build which means I wasn't running production versions of the software during those few years. I may not have ever had that build.

Have you tried installing build 110 on your computer and seeing if it will connect? Admittedly, I'm very rusty on the upgrade procedure, but I'd at least try it.
Freelance system designer/installer
User avatar
jeff92k7
Registered user
 
Posts: 11
Joined: Fri Apr 19, 2013 10:40 pm

Re: FW 1.7.1 build 108 need

Postby jeff92k7 » Tue Jun 03, 2014 12:09 am

Ha ha... Success... I found it on an old laptop. I have builds 95, 96, 98, 99, 100, 102, 105, 106, 107, and 108.

PM me and we can work out how to get the file to you. It's too big to email.

Jeff
Freelance system designer/installer
User avatar
jeff92k7
Registered user
 
Posts: 11
Joined: Fri Apr 19, 2013 10:40 pm

Re: FW 1.7.1 build 108 need

Postby csp » Tue Jun 03, 2014 4:55 am

Jeff,

You beat me to it.

I was going to reply stating that I would see if I had it on the laptop I used in the theatre --- that is assuming that it still works !!!

If you have problems let me know and I will dig out the laptop.

David
User avatar
csp
Premium Member
Premium Member
 
Posts: 130
Joined: Mon Dec 15, 2008 4:00 am
Location: Gold Coast region, Queensland, Australia

Re: FW 1.7.1 build 108 need

Postby jeff92k7 » Tue Jun 03, 2014 4:44 pm

Hey David. I understand that he successfully downloaded the file, but he told me via email that his laptop is a Mac running windows 7. Since the TT24 drivers were only compatible with windows XP, I'm not sure if he's going to have any success, even with having build 108.

My last email to him suggested that he try to dig out an old XP machine or borrow one from someone to do what he needs.

It's funny that I don't have a TT24 anymore, but I still have all the old files including all my console backups. I really need to clean up my computers, ha ha.

Jeff
Freelance system designer/installer
User avatar
jeff92k7
Registered user
 
Posts: 11
Joined: Fri Apr 19, 2013 10:40 pm

Re: FW 1.7.1 build 108 need

Postby PMAlvarez » Tue Jun 03, 2014 9:45 pm

jeff92k7 wrote:Hey David. I understand that he successfully downloaded the file, but he told me via email that his laptop is a Mac running windows 7. Since the TT24 drivers were only compatible with windows XP, I'm not sure if he's going to have any success, even with having build 108.

My last email to him suggested that he try to dig out an old XP machine or borrow one from someone to do what he needs.

It's funny that I don't have a TT24 anymore, but I still have all the old files including all my console backups. I really need to clean up my computers, ha ha.

Jeff


Hi David,

As Jeff indicates, I have Windows 7 on my Mac but it installed 1.7.1 build 110 with no issues. Control SW booted but did not see the board which I attributed to it still being on build 108 and not having the correct version in Windows. I will try loading build 108 to see if it installs and boots with no issues and then see if the TT24 is recognized.

My son, who knows Windows fairly well told me that it shouldn't be an issue but couldn't guarantee that.

Cheers,
Paul
PMAlvarez
Registered user
 
Posts: 14
Joined: Sun Apr 27, 2014 5:54 pm


Return to TT24 and sound reinforcement

Who is online

Users browsing this forum: No registered users and 1 guest