Change font size   Print view

ERROR: DSP Control Card Not Ready..

Discussion board for Mackie's d8b Digital Console users.

ERROR: DSP Control Card Not Ready..

Postby MPAV » Tue Jan 16, 2018 7:33 am

Any tips to trouble shoot this please:

First time powering up the D8B in over a year and got the error.
Bios Battery is dead, so I am entering in the "old motherboard" bios settings.
I have had these printed out for years and have check marks only by the parameters that need to be changed.
Oddly, I noticed a parameter had changed from what was it's old defualt were (or I never noticed it and checked it):
Standard CMOS Setup
Primatry Master: USER .......LBA MODE

LBA Mode used to always come up as OFF like the BIOS print out suggest, so I never had a check mark by it.
Tonight, it came up as ON.

I get two differrent boot results based on the LBA MODE status.
OFF = will not boot to the OS. It hangs after floppy search, on the IDE search. This is supposed to be the "suggested" bios setting and it gets me know where.
ON = will boot to OS 5.1 ( I see spalsh screen) and hang after IO cards scan on the DSP CARDS scan and then the "ERROR".

Any ideas on why OFF is the recommended setting, but ON is getting me further into the boot process?

Any other tips to try? Seems like I had this error years ago and it was a sync issue and what device was turned on it what order (D8B, HDR24, Master Clock), but I'm not 100%.

Thanks!
MPAV
Registered user
 
Posts: 4
Joined: Tue Jan 16, 2018 6:31 am

Re: ERROR: DSP Control Card Not Ready..

Postby MPAV » Fri Jan 19, 2018 11:45 am

Any leads or tips on where to start tracking down this issue?

I've checked my Bios settings 4-5 times and restarted. (old MB)
Pulled BFC cable and 25pin and reseated.
That's all so far.

What can it be?

Thanks!
MPAV
Registered user
 
Posts: 4
Joined: Tue Jan 16, 2018 6:31 am


Return to d8b Forum

Who is online

Users browsing this forum: No registered users and 2 guests

cron